Why Am I Seeing An Error Message When Exporting My In Vivo Data?

Ari
Ari
  • Updated

Issue

I want to export data from one of my In Vivo Studies from my In Vivo Tenant, but I'm seeing an error, "There was an error with your submission: An error occurred when submitting the form, please try again later. If this keeps occurring, please contact support."

Environment

In Vivo, Exports

Cause

The most common cause of this error is that the file being exported exceeds the export file size limit.

Resolution steps

  • First, please refresh the page and try again.
  • If this does not resolve the issue, please try using the 'Send to Your Email' button (to the right of the 'Download' button), and then downloading the file from your email. Sending to email allows larger file sizes than downloading directly.
  • If this still does not resolve the issue, please contact Benchling Support and let us know that you are still seeing this error after trying the above steps; we'll take it from here!

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