Why can't I edit/create result tables?

Shreeya
Shreeya
  • Updated

Issue

One user in an org cannot access results - they are unable to create a results table nor edit existing tables. All their other permissions are sufficient, but they're blocked on this one thing. 

Environment

Registry

Cause

User has insufficient access to the results application.

Resolution steps

Assign the user FULL access to the results application (currently set to NONE) via the tenant admin console. 

Tenant Admin Console > Org/specific user > Manage Application Access > Set Results to Full

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