Why are snapshot fields not populating values in a Results table?

Logeshwari
Logeshwari
  • Updated

Issue

Snapshot fields in result tables/workflows are not populating values, even though the corresponding field has values.

Environment

Notebook entry

Cause

Snapshot fields operate differently from computed fields. While computed fields display the most recent or updated values, snapshot fields capture and store the value as it was at the time the table was initially submitted. Therefore, if the field values are updated after the table is submitted, the snapshot fields will not automatically reflect these changes.

Resolution steps

To ensure the values populate correctly in the snapshot field, archive the existing result rows and then submit a new results table.

Was this article helpful?

Have more questions? Submit a request