Why aren't my results showing up in the warehouse table?

Lindsey
Lindsey
  • Updated

 

Issue

Unable to see results in the Warehouse for the corresponding non $raw table

Environment

Warehouse/Insights

Cause

If results have been created >24hrs ago and the results are present in the $raw assay table, the filters applied to the non-$raw table are likely excluding results of that schema.

Resolution steps

Check for the following conditions, if any are TRUE then the result will not be present in the non-$raw table, but will still exist in the $raw table:

  • The result is archived (value of `archived$` is true or null)
  • The entry that the results are submitted in is not reviewed/witnessed `review_status` is not `ACCEPTED`)
  • The object of the results has a failed validation status eg. the results are logged against an invalid entity (`validation_status$` is not one of: `VALID`, `PARTIALLY_VALID`, or null)

If these are likely to continue being true, use the corresponding $raw table in queries.

Was this article helpful?

Have more questions? Submit a request