Why can't I edit a results schema as a registry admin?

Kristen
Kristen
  • Updated

 

Issue

Unable to modify or create result schemas.

Environment

All versions and systems

Cause

Only Organization Admins can edit Results, Workflow, Request, and Automation Schemas. 

Resolution steps

To gain access, ask an Organization Admin to update your permissions to Admin:

  1. Click your avatar in the bottom left corner and select your organization.
  2. Navigate to the Users tab within the Organization Settings to view your Organization Admins.
  3. Reach out to one of the admins and request them to update your permissions.

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