Issue
User does not have access to a specific Benchling application (such as Insights or Workflows) that has already been provisioned to their tenant
Environment
Account Management
Cause
Application access must be granted by the Tenant Admin.
Resolution steps
Tenant admins can:
1. Open Benchling --> select avatar on bottom left --> click on Tenant Admin Console --> select 'Users' Tab
2. Find the applicable user(s) and click on the '...' symbol (all the way on the right side of the row)
3. Click on 'Manage Application Access' and set applicable application(s) to 'Full'.
Note: Tenant Admins at customer organizations cannot grant access to the following applications. They can only be granted by Benchling Support:
- Requests
- Legacy Workflows
- Lab Automation