Issue
A user can't access an item that they should be able to access
Environment
- Tenant Admin Console
- Organization Settings
Cause
Effective permissions are a combination of project permissions, registry permissions, and the General Access Settings.
Resolution steps
- Click your avatar in the bottom-left corner and select Organization Settings.
- Tenant Admins can select Tenant Admin Console.
- In the Members tab, select the user.
- Click the Access tab beside Basic Settings to view which access policies the user has been granted per project and in the registry.
- Click ... at the end of a row and select View effective permissions to view more details on a user's effective permissions.
- Note this view is limited to projects and registries that you can also access.