Issue
Can't find an archived entry or entity.
Environment
All versions and systems
Cause
The archived entry or entity is removed from the UI and therefore it is not found in the search unless it is specifically filtered for.
Resolution steps
To find archived entries and entities, filter for archived items in global search.
- Click the lens icon to open global search.
- Click Filter to add a custom filter for Archived.
- Click Apply.
- In the Metadata tab of the entry or entity, you can unarchive it.